Besoin d'aide :)

Accès public pour nous écrire sans être membre de la guilde.
Répondre
Avatar du membre
Granmerkal
Messages : 513
Enregistré le : 18/04/2007 09:26:03
Localisation : Paris

Besoin d'aide :)

Message par Granmerkal » 03/12/2008 11:50:18

Bonjour à tous !

Comme je l'ai indiqué, j'ai été obligé de re-installer wow..

PB, j'ai conservé certaines MAJ mais pas toutes... J'ai donc lancé le téléchargement auto via le downloader..
J'en suis à la 2.4.2 qui fait 1.1Go, malheureusement, 2 fois que je le télécharge et l'archive arrive corrompue :(

1er choix, j'ai cherché rapidos des sites de torrent pour télécharger un peu plus vite, j'en ai trouvé un mais cette maj n'est pas dispo.. Si vous avez des url à partager..

2ieme choix, si un des potes a gardé toutes les maj, je suis preneur d'un pêtit dvd gravé posté, que je rembourse bien évidement :)

merci de votre aide ^^

+

wawi

Avatar du membre
sinaloc
Messages : 810
Enregistré le : 16/12/2006 19:57:02
Localisation : Pas de Calais (62)

Message par sinaloc » 03/12/2008 11:56:32

Salut Wawi

Quand le site sera up, tu peux télécharger le client de l'extension directement version 3.01 sur le site en tapant ton login et mot de passe.
http://www.wow-europe.com/fr/downloads/ ... index.html

puis pour les patchs : http://www.clubic.com/patch-jeux-video- ... craft.html

Bon courage

Sina
Image

Avatar du membre
Granmerkal
Messages : 513
Enregistré le : 18/04/2007 09:26:03
Localisation : Paris

Message par Granmerkal » 03/12/2008 12:05:21

merci sina :P

t'as une idée de la date de mise en ligne du site ?

Avatar du membre
sinaloc
Messages : 810
Enregistré le : 16/12/2006 19:57:02
Localisation : Pas de Calais (62)

Message par sinaloc » 03/12/2008 12:30:10

Tu veux me forcer à dévoiler mon travail chez Blizzard c'est ça ? :lol:

P.S.:12h30 si tout va bien :wink:
Image

Avatar du membre
Sylvanielle
Messages : 612
Enregistré le : 06/06/2008 12:07:14
Localisation : Devant le Boss

Message par Sylvanielle » 03/12/2008 12:38:38

normalement si tu installe wow-BC-WOTLK tu es deja en 3.0

Il te reste donc quelques pacths pour passer a 3.0.2, mais rien de trop consequent. Tu ne devrait normalement pas avoir a passer par les 1.x et 2.x etc... en telechargement.

Répondre